OCaml Development Tools
Overview Screenshots Installation notes Download Tutorial Next release

ODT 1.3.1 released : OCaml 3.12.0 support

[en]


A new version of ODT, labelled « ODT 1.3.1 », has been released.

You can install it as explicated in the install page. Be aware that the installation process has changed ! It now uses the standard eclipse software installer.

The 1.3.1 release has been tested with:

  • Eclipse 3.6.1,
  • Java (Sun Microsystems) 1.6
  • OCaml 3.12.0

This new release only includes the support of OCaml 3.12.0 and also improve the compiler option versions (e.g. the new -strict-sequence option is not available for OCaml 3.11 compilers).

Thanks a lot for using ODT !